Tag: 2012 R2

  • Important Update for ADFS 3.0

    Important Update for ADFS 3.0

    A backdoor was found when a browser session wasn’t closed, even if we have logged out from the Federated Service, so Microsoft released a secuity update for Our Windows 2012 R2¬†(MS15-040). Also for a Core installation, as this hits the ADFS Service. It could make it possible¬†for information disclosure, by reopening the Federated Service and […]

    Read more: Important Update for ADFS 3.0
  • DirSync Installation Error PowerShell

    DirSync Installation Error PowerShell

    The minimum Version of Windows PowerShell required is 2,0. Please install the minimum Version required (or higher) and try again. Today I was installing DirSync for a customer With a brand New Windows Server 2021 R2, which includes PowerShell 2,0 and 4,0. So I can’t install any better Version of PowerShell, but it keeps telling […]

    Read more: DirSync Installation Error PowerShell
  • ADFS 3.0 Configuration Fail

    ADFS 3.0 Configuration Fail

    Scheduled an installation for ADFS 3.0 towards Salesforce today. Nothing out of the usual Project, but as we learn the hard way everytime, no customer is the same. So after installing ADFS 3.0, without no errors, I proceeded to configure ADFS 3.0 and this is where it all started to go wrong. Event ID: 102, […]

    Read more: ADFS 3.0 Configuration Fail

Ehlo!

I am Roy Apalnes, a Microsoft Cloud Evangelist working av Sopra Steria. Main focus in Microsoft Security and Endpoint Management, with a bigger picture in mind.

Featured Posts