Tag: CU8

  • Setup Error during pre-reqs for CU8 to Exchange 2016

    Setup Error during pre-reqs for CU8 to Exchange 2016

    Due to an unknown error when accessing Outlook Web Access (did not affect ECP) in CU4, we decided to upgrade to CU8. Also note that Microsoft will only support you on the two latest CU for Exchange, so they don’t care that much what isn’t working if you haven’t followed the updates. During the pre-reqs […]

    Read more

Ehlo!

I am Roy Apalnes, a Microsoft Cloud Evangelist working av Sopra Steria. Main focus in Microsoft Security and Endpoint Management, with a bigger picture in mind.

Featured Posts